aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 539da23..ce97cd9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++1y")
-find_package( Boost 1.40 COMPONENTS date_time filesystem system thread REQUIRED )
+find_package( Boost 1.52 COMPONENTS date_time filesystem system thread REQUIRED )
include_directories( ${Boost_INCLUDE_DIR} )
set(PROJECT_INCLUDE_DIR