aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53d1f7e..aeecbf3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,9 +14,12 @@ ENDIF ()
add_executable(${PROJECT_NAME}
# Headers
+ include/AnnotationTypes.hpp
+ include/Enum2String.hpp
# Sources
src/main.cpp
+ src/Enum2String.cpp
)
target_include_directories(${PROJECT_NAME}