summaryrefslogtreecommitdiffstats
path: root/02_exercise/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '02_exercise/CMakeLists.txt')
-rw-r--r--02_exercise/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/02_exercise/CMakeLists.txt b/02_exercise/CMakeLists.txt
index e47f0ee..82df5d5 100644
--- a/02_exercise/CMakeLists.txt
+++ b/02_exercise/CMakeLists.txt
@@ -20,7 +20,7 @@ add_sanitizers(shell)
add_library(builtin builtins.c)
target_compile_options(builtin INTERFACE ${PROJECT_WARNINGS})
-add_library(array array.c)
+add_library(array array.c ../03_exercise/srv/shell.h)
add_library(prompt_utils prompt_utils.c)