aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoripknHama <ipknhama@gmail.com>2016-08-27 14:24:02 +0900
committeripknHama <ipknhama@gmail.com>2016-08-27 14:24:02 +0900
commit107ca813a379639df4b637075589eec9b13c783b (patch)
tree5de14d424cbf348ba66a19f570862c2b31e5e64f /CMakeLists.txt
parent9e851ec896d2bbfdec869dbb6e6968b1afc913f0 (diff)
downloadcrow-107ca813a379639df4b637075589eec9b13c783b.tar.gz
crow-107ca813a379639df4b637075589eec9b13c783b.zip
Remove unused dependency
- boost datetime, filesystem
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07a058b..0db9139 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,10 +12,10 @@ endif()
if (MSVC)
set(Boost_USE_STATIC_LIBS "On")
-find_package( Boost 1.52 COMPONENTS date_time filesystem system thread regex REQUIRED )
+find_package( Boost 1.52 COMPONENTS system thread regex REQUIRED )
else()
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++1y")
-find_package( Boost 1.52 COMPONENTS date_time filesystem system thread REQUIRED )
+find_package( Boost 1.52 COMPONENTS system thread REQUIRED )
endif()
include_directories( ${Boost_INCLUDE_DIR} )