aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJavier Jerónimo Suárez <jcjeronimo@genexies.net>2016-11-19 11:18:21 +0100
committerJavier Jerónimo Suárez <jcjeronimo@genexies.net>2016-11-19 11:18:21 +0100
commit990a8a34d090db2754d5004d0f793ea149fcd330 (patch)
tree17e3711f9652834d4fa87b6df6cc4ef4a4be8613 /CMakeLists.txt
parent4e39b23e455e455f1878b3e68d729a1737f3e431 (diff)
downloadcrow-990a8a34d090db2754d5004d0f793ea149fcd330.tar.gz
crow-990a8a34d090db2754d5004d0f793ea149fcd330.zip
Trying to add support for conan.io dependency system...
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2d3bc7..4d257bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,9 @@
cmake_minimum_required(VERSION 2.8)
project (crow_all)
+
+include(build/conanbuildinfo.cmake)
+conan_basic_setup()
+
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake/")
find_package(Tcmalloc)
find_package(Threads)