aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authoripknHama <ipknhama@gmail.com>2017-09-18 05:15:41 +0900
committeripknHama <ipknhama@gmail.com>2017-09-18 05:15:41 +0900
commit274aad86e77c35072b4287f08213990cca9a14e8 (patch)
tree16cb359dcb8797a245b09b63915abdf187c92d2d /examples/CMakeLists.txt
parent7560f329c90fe3d9777ad41cdcbb94b1a67986b8 (diff)
downloadcrow-274aad86e77c35072b4287f08213990cca9a14e8.tar.gz
crow-274aad86e77c35072b4287f08213990cca9a14e8.zip
Remove amalgamation result (`crow_all.h`) from the repository
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index b92539e..efb4acc 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -36,6 +36,7 @@ if (Tcmalloc_FOUND)
endif(Tcmalloc_FOUND)
add_executable(example_with_all example_with_all.cpp)
+add_dependencies(example_with_all amalgamation)
#target_link_libraries(example crow)
target_link_libraries(example_with_all ${Boost_LIBRARIES})
target_link_libraries(example_with_all ${CMAKE_THREAD_LIBS_INIT})