aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAntony Woods <acron1@gmail.com>2014-10-24 09:40:09 +0100
committerAntony Woods <acron1@gmail.com>2014-10-24 09:40:09 +0100
commit693aac108de4dc62811b9a2737d895ada474cfb2 (patch)
tree44cc722afea8b6ef26095cd27aa64b97ec48d74e /examples/CMakeLists.txt
parent27bf11d35c8ce44fd9fef656e2975712846b9bb2 (diff)
parent4b3b8070e75ce0fc181e5c012c47da2a1e7a918e (diff)
downloadcrow-693aac108de4dc62811b9a2737d895ada474cfb2.tar.gz
crow-693aac108de4dc62811b9a2737d895ada474cfb2.zip
Post-pull commit
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 2d449e4..1fcec94 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -9,6 +9,10 @@ if (Tcmalloc_FOUND)
target_link_libraries(example ${Tcmalloc_LIBRARIES})
endif(Tcmalloc_FOUND)
+add_executable(example_with_all example_with_all.cpp)
+#target_link_libraries(example crow)
+target_link_libraries(example_with_all ${Boost_LIBRARIES} )
+
add_custom_command(OUTPUT example_test.py
COMMAND ${CMAKE_COMMAND} -E
copy ${PROJECT_SOURCE_DIR}/example_test.py ${CMAKE_CURRENT_BINARY_DIR}/example_test.py