aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authoripknHama <ipknhama@gmail.com>2014-08-07 05:25:18 +0900
committeripknHama <ipknhama@gmail.com>2014-08-07 05:25:18 +0900
commit1b83b78c8344b40355d9238d2fbeaf9a9b348ef9 (patch)
tree511883ce1342fb01e77e8bfec706b1817a2c9a99 /src/CMakeLists.txt
parente70380e003ae28822a6b903193c9a699cc02c405 (diff)
downloadcrow-1b83b78c8344b40355d9238d2fbeaf9a9b348ef9.tar.gz
crow-1b83b78c8344b40355d9238d2fbeaf9a9b348ef9.zip
spliting header implementation into cpp files, routing.cpp created
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4ac6f63..5cb30b8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,6 +5,7 @@ set(CROW_SRCS
#${PROJECT_SOURCE_DIR}/some.cpp
#${PROJECT_SOURCE_DIR}/someother.cpp
${PROJECT_SOURCE_DIR}/../http-parser/http_parser.c
+routing.cpp
)
set_source_files_properties(${PROJECT_SOURCE_DIR}/../http-parser/http_parser.c PROPERTIES LANGUAGE C )