aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authoripknHama <ipknhama@gmail.com>2014-08-07 08:31:27 +0900
committeripknHama <ipknhama@gmail.com>2014-08-07 08:31:27 +0900
commitc36aa219e25e26019035fe3465471fd510778422 (patch)
treebea27ec5e1adb3681babd7c818a7de5cb7551e4d /tests/CMakeLists.txt
parent81fcf4af0127d93e817877d0ce1223b606d30fd6 (diff)
downloadcrow-c36aa219e25e26019035fe3465471fd510778422.tar.gz
crow-c36aa219e25e26019035fe3465471fd510778422.zip
now crow becomes completely header only
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d35925c..6beb0be 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -7,7 +7,7 @@ unittest.cpp
)
add_executable(unittest ${TEST_SRCS})
-target_link_libraries(unittest crow)
+#target_link_libraries(unittest crow)
target_link_libraries(unittest ${Boost_LIBRARIES} )
set_target_properties(unittest PROPERTIES COMPILE_FLAGS "--coverage -fprofile-arcs -ftest-coverage")