aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5ea48f1..65ab230 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -8,7 +8,8 @@ unittest.cpp
add_executable(unittest ${TEST_SRCS})
#target_link_libraries(unittest crow)
-target_link_libraries(unittest ${Boost_LIBRARIES} )
+target_link_libraries(unittest ${Boost_LIBRARIES})
+target_link_libraries(unittest ${CMAKE_THREAD_LIBS_INIT})
if ("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
# using Clang