aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..25bbeef
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,16 @@
+[tool.poetry]
+name = "signald"
+version = "0.0.1"
+description = ""
+authors = ["Stavros Korokithakis <hi@stavros.io>"]
+
+[tool.poetry.dependencies]
+python = "^3.4"
+attrs = "^18.2"
+
+[tool.poetry.dev-dependencies]
+pytest = "^3.5"
+
+[build-system]
+requires = ["poetry>=0.12"]
+build-backend = "poetry.masonry.api"