summaryrefslogtreecommitdiffstats
path: root/03_exercise/CMakeLists.txt
diff options
context:
space:
mode:
authorvm <vm@vm.vm>2020-06-08 14:54:40 +0200
committervm <vm@vm.vm>2020-06-08 14:54:40 +0200
commitd849d98cc5e630c2df9f07b306e724adc8580c81 (patch)
tree927a046f547435ff967e142386b2bcc3d5001765 /03_exercise/CMakeLists.txt
parentc63acb5f04dfb3667e2de6d752e08ffb658b46b8 (diff)
downloadbetriebssysteme-d849d98cc5e630c2df9f07b306e724adc8580c81.tar.gz
betriebssysteme-d849d98cc5e630c2df9f07b306e724adc8580c81.zip
some changes in the vm
Diffstat (limited to '03_exercise/CMakeLists.txt')
-rw-r--r--03_exercise/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/03_exercise/CMakeLists.txt b/03_exercise/CMakeLists.txt
index a03d39b..e72de65 100644
--- a/03_exercise/CMakeLists.txt
+++ b/03_exercise/CMakeLists.txt
@@ -14,6 +14,3 @@ add_executable(server srv/prompt_utils.c srv/array.c srv/shell.c srv/process.c s
target_compile_options(client INTERFACE ${PROJECT_WARNINGS})
target_compile_options(server INTERFACE ${PROJECT_WARNINGS})
-
-add_sanitizers(client)
-add_sanitizers(server)