aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNiklas Halle <niklas@niklashalle.net>2020-08-26 11:20:44 +0200
committerNiklas Halle <niklas@niklashalle.net>2020-08-26 11:20:44 +0200
commit2f8ff5fc79e394b95bafdb5931f2cdddb8a7ae1c (patch)
treebb40e187f4362333503c5cf0622575db3a46c0d4 /CMakeLists.txt
parent38e20390ddf38edd74447ef7db2af660b8e0ff32 (diff)
downloadn_core-2f8ff5fc79e394b95bafdb5931f2cdddb8a7ae1c.tar.gz
n_core-2f8ff5fc79e394b95bafdb5931f2cdddb8a7ae1c.zip
Extended extra field of annotations to be an list of text-annotation pairs as well
Fixed CMake Boost findings
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b68be2f..12319e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,8 +12,7 @@ IF (CMAKE_VERSION VERSION_LESS "3.7.0")
set(CMAKE_INCLUDE_CURRENT_DIR ON)
ENDIF ()
-find_package(Boost REQUIRED COMPONENTS system)
-find_package(Boost REQUIRED COMPONENTS date_time)
+find_package(Boost REQUIRED COMPONENTS system date_time)
add_executable(${PROJECT_NAME}
# Headers