aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNiklas Halle <niklas@niklashalle.net>2020-08-23 13:57:40 +0200
committerNiklas Halle <niklas@niklashalle.net>2020-08-23 13:58:02 +0200
commit4fd77ac95998a9bff45e30a26f97e60159ad5e1d (patch)
treebd17e8f07cef20364bde750385a41d58f905d768 /CMakeLists.txt
parent3314a53d0cf0a135fe6f82fcc7b6f4df84f70436 (diff)
downloadn_core-4fd77ac95998a9bff45e30a26f97e60159ad5e1d.tar.gz
n_core-4fd77ac95998a9bff45e30a26f97e60159ad5e1d.zip
added crow and basic example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2c3ea9e..53d1f7e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ project(N_Core
DESCRIPTION "Backend of the N bot - serving JSON requests"
)
-set(CMAKE_CXX_STANDARD 20)
+set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
IF (CMAKE_VERSION VERSION_LESS "3.7.0")