summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Zabka <zabkaste@hu-berlin.de>2020-06-11 01:00:32 +0200
committerStefan Zabka <zabkaste@hu-berlin.de>2020-06-11 01:00:32 +0200
commitfad28509e7463082a508b761c797773538df7d27 (patch)
treec393af67d54e12f43c182fe776ca20f6a0333d78 /CMakeLists.txt
parent1bec4c4e1e16aa12965d124f83590ba007b88719 (diff)
downloadbetriebssysteme-fad28509e7463082a508b761c797773538df7d27.tar.gz
betriebssysteme-fad28509e7463082a508b761c797773538df7d27.zip
First ideas
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55962c2..196567b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,6 +42,6 @@ set(GCC_WARNINGS
# probably wanted
)
-set(PROJECT_WARNINGS ${GCC_WARNINGS})
+set(PROJECT_WARNINGS ${CLANG_WARNINGS})
add_library(warnings INTERFACE)
target_compile_options(warnings INTERFACE ${PROJECT_WARNINGS})